Jump to content

RAM 1500 błąd Check Fuell Cap


Recommended Posts

witam jako nowy użytkownik i zwracam sie z zapytaniem szczególnie do użytkowników RAM-ów choć nie tylko.

W moim RAM-ie z 2016r mam problem z błędem Check Fuell Cap.Problem dotyczy systemu odzyskiwania oparów paliwa.

Niby  w niczym nie przeszkadza ten błąd ale wkurzają kontrolki świecące. W jednym z serwisów próbowali to zrobić , jakiś czas było ok ale pojawiał się znowu.

Myślę że to jest do ogarnięcia tylko musi to zrobić ktoś kto już takie coś robił.

Gdyby ktoś mi pomógł w jakiś sposób będę wdzięczny

Link to post
Share on other sites
  • 2 weeks later...
  • 2 years later...
3 godziny temu, bober666 napisał:

Cześć Paszczur i co zrobiłeś tą nieszczelność układu EVAP?

Przygotuj się na najgorsze....kolega nie logował się od końca 2018 roku więc może Ci nie odpowiedzieć 😉

Link to post
Share on other sites
  • Mecenas changed the title to RAM 1500 błąd Check Fuell Cap

No to było tak.Mechanik szukał przyczyny i znalazł pod podwoziem uszkodzony przewód od czarnej puszki chyba to jest filtr od oparów paliwa.Naprawił pęknięcie przewodu ale nadal wyskakiwał błąd EVAP.Chciałem kupić ten filtr ale był drogi,więc wpadłem na pomysł aby wyeliminować opary paliwa i zatankowałem zbiornik paliwa do pełna.Błąd już nie wyskakuje,ale trzymam cały czas pełen zbiornik paliwa a i oko cieszy jak wskazówka mknie od zera na full.Jak byłem pomocny proszę dać znać.Pozdrawiam.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
  • Recently Browsing   0 members

    No registered users viewing this page.


  • Similar Content

    • By Tomaszv8
      Witam
      Walczę od paru dni z moim ramem i pomysły mi się już kończą, nie działają (pokrętła na panelu A/C ) kierunki nawiewu i ciepło-zimno, deska rozebrana, każdy silniczek na krótko sprawdzony, wszystkie działają, bezpieczniki wszystkie sprawdzone, moduł valeo przy kierownicy sprawdzony jest ok. Silnik nawiewu działa, rezystor ok- jednak trochę zaśniedział i pokrętło na panelu prędkości nawiewu też działa. Dodam że podpinałem inny panel z pokrętłami i to samo. Na wyświetlaczu świeci mi się jeszcze abs, hamulec i poduszki. Czujnik ABS w moście sprawdzałem jest ok. Poduszki nie były wywalone wszystkie kable powpinane w poduszki. Może miał ktoś podobne przypadki? Liczę na was koledzy...
    • By dziudara
      Witam 
      Koledzy czy posiada ktoś manual do tylnego mostu Rama 1500 2010r ? Może ma ktoś doświadczenie w wymianie łożysk ?
      Pozdrawiam
    • By jarek10
      Mam pytanie do użytkowników
      silnika Hemi 5,7.
      Czytałem na jakimś forum, że przy odpięciu prądu
      (klemy z akumulatora) rozstraja się system MDS i trzeba
      go kasować (programować) w serwisie.
      Auto dalej jeżdzi, ale nie działa system MDS.
      Trochę nie bardzo chce mi się w to wierzyć, ale.......
       
      Prawda czy fałsz ?
       
      pzdr.Jarek10
    • By majster
      witam mam pytanie chce do swojego rama po spaleniu  z 2007r wrzucic silnik i instalacje z 2012r oraz caly srodek kabiny i przod czy to w ogóle sie zmiesci?:)))))
    • By rakieta
      Witam.
      Mam pytanie, jaki aku byście Panowie polecili do Dodge RAM 1500 4,7. Dzięki za wszelkie sugestie. Pozdrawiam
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.